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SGA Accounts Payable Training Guide

A/P Invoice Entry
Daily > AP Invoice Batch List

e Invoices are entered into a batch. Multiple users may enter invoices into the same batch or
individual batches. Click New Batch to begin an entry.

e If the invoice is tied to a purchase order, skip to IF USING PO: below.

e Select the vendor in one of the following ways. 1) Key several letters of the vendor name until
you can select the correct vendor; 2) If you know the vendor number, you can key the
number; 3) click on the search icon to select the vendor from the vendor list. When the
vendor is selected, tab to the following field. Note: a high-level options setting controls if you
prefer to enter the vendor# or name.

e |If you need to add a new vendor for this invoice, click on the caption Vendor > New. You
can edit existing vendor information by clicking Vendor > Edit. The vendor must be active
to allow invoice entry to that vendor.

e Move from field to field with the Tab key or with the mouse. Skip to CONTINUE: (below)

IF_USING PO: (if not using PO, skip to Continue)

e If the invoice is tied to a purchase order, entering the PO Number first is easiest. The system
will locate the vendor for you. If you don’t know the PO Number, select the vendor and follow
the following instructions.

e |f the invoice is tied to a purchase order, you must tell the system how the PO will be closed.
The PO Number line has the following three fields:

o Enter the PO number. Click the search icon to search for open POs for this vendor.
Double-click the appropriate PO to select it.

o PO line (which defaults All). Select All if you want to close all lines of the PO; otherwise,
enter the PO line to close. The search icon allows you to browse the PO and select the
appropriate line.

o PO Full/Partial/Sum Close. You must tell the system how you want to close the PO. You
may key F (full close), P (partial close), or S (summary close) or use the dropdown arrow
to select.

= Full close will close out the PO line/s selected.

= Partial close will close out the PO line/s with the invoice amount, leaving the
remaining balance open on the PO for future invoices.

= Sum (summary) close will close all lines of the PO, regardless of whether the invoice
includes those PO lines or not. (Not commonly used.)

= See Help for more details on how to close a PO.



CONTINUE:

Batches can be posted at any time: weekly, daily, or several times a day.

Enter the invoice date; the due date is optional.

The accounting period may be overridden by keying the month and year as mmyyyy or by
clicking the dropdown arrow and selecting the accounting period. This is the month/year the
invoice expense will appear in the general ledger. Your organization’s high-level settings
control how many months forward/back you may enter invoices.

The 1099 code is defaulted from the vendor setup. This code may be overridden for this
invoice. 1099-reportable amounts can be reviewed and edited at year-end, but time can be
saved at year-end if invoices are tagged throughout the year.

If you want to attach any file to this invoice, click the Attachments button and select the file/s.
Click Save when finished. Attachments may also be added later if your user permissions allow
it.

Please check the box if you want to put a Hold on this invoice. The hold will prevent the
invoice from being tagged for payment until the Hold is removed.

If this vendor needs separate checks for each invoice number, you may check the box for
Separate Payment. This box is defaulted in the vendor setup.

The distribution method is typically an account, and you will enter the amount, account
number, and comments on each invoice line at the bottom section of the A/P Invoice screen.
Select the transaction code to auto-calculate a percentage split between multiple account
numbers and/or enter an object# if you are using object tracking. See Help for more info.
Enter the amount and the account number. When the cursor is in the account field, you can
key the account# (the computer will place the dashes), search for the account# by hitting
the F4 key (shortcut), or click the search icon. When the account# has been located, double-
click on the account# to fill in this number on the invoice entry screen.

Enter the comments, which are unlimited in size. The comments entered here will appear on
the check stub, in the general ledger, and the vendor transaction history. Entering detailed
comments now will be helpful later to other users viewing vendor transaction history.
Multiple distribution lines: if the invoice has numerous lines, key in the amount, account
number, and comments for each line. The Invoice is totaled at the bottom of this screen.

If the invoice number already exists for this vendor, you will receive a warning. This avoids
duplication of entries. You may proceed or correct the invoice number before saving the
invoice. To cancel this invoice, exit the screen before saving.

When entry is complete for this invoice, hit the ENTER key or click the Save button.

Enter the next invoice by selecting the next vendor.

When finished with invoice entry, exit the A/P Invoice screen.

An optional setting warns (or stops) invoice entry if this account's annual budget/forecast is
exceeded. Individual users can turn this warning on or off.

How to delete a row: right-click in the column to the left of the amount column and select

Delete Row.



e How to copy/change comments on all rows: After comments have been entered/changed in
one row, right-click on the column to the left of the amount column and select Copy

Comments to All Rows.

Recurring Invoices

Daily > Recurring Payables

e For invoices that are precisely the same each month (same vendor, amount, and account#),
you can set up a recurring invoice for the system to auto-post each month/qtr/etc, when the
month is reset. The menu option is Daily > Recurring Payables. See Help for details on how to
set up.

e Use the Clone option for invoices that are somewhat the same each month. For example, the
account numbers are generally the same, but the amount changes from month to month.
Using the Clone button will save you from having to re-key the majority of the invoice
information.

o On the invoice entry screen, select the vendor, tab to the next field, and click the Clone
button. The vendor’s prior invoices will be displayed. (You can back up the range of
months displayed at the top of this screen.) Double-click to select the invoice you wish
to clone. All lines of the selected invoice will be displayed. Make changes as needed,

including adding or deleting rows. When finished, hit ENTER or click Save.

Recording Bank Drafts or ACH Payments

e To record a manual payment, such as a bank draft, enter the invoice and click the EFT
button. Record the payment information. A comment can be entered on the EFT line.

e You can record the manual payment from the vendor’s transaction screen if the invoice has
already been posted. Click the Manual Payment button. Select the invoice/s to include and
click the EFT button to record the payment information.

e The process for recording a manual check follows the same process as that from the invoice
entry screen or (after the invoice has been posted) from the vendor’s transaction screen.
Click the Manual Check button and record the payment information. A manual check must be
numeric, whereas an EFT allows alpha-numeric as a description.

e All types of manual payment can be included in a check register report.

Assigning a Payment Card

e Suppose an invoice is purchased with a credit card. In that case, you have the option to enter
all invoices under the credit card vendor, 2) enter each invoice under each vendor and assign
a payment card, or 3) enter some invoices under the purchasing vendor and assign a
payment card (to have separate vendor history) and other invoices (those you don’t care
about keeping vendor history) under the credit card vendor and assign a payment card.

e When entering the invoice, select the appropriate vendor. Click the Payment Card/Vendor



button. Select the relevant payment card. (Payment cards are maintained in Settings >
Accounts Payable > Payment Cards).
e When tagging invoices for payment, it will be easy to verify the total amount of the credit

card invoice if all invoices for the credit card are assigned a payment card.

Importing Invoices
Daily > AP Invoices

e |Invoices can be imported from a spreadsheet, text file, etc., including your credit card
invoice. One requirement is that each vendor number be assigned a column on the
spreadsheet.

e SGA will set up the import specs upon request.

e To import invoices, the menu option is Daily > AP Invoices. Click the Import button. Click on
the dropdown arrow to select the appropriate Import name. A Validate button allows you to
prove the file will import correctly; this is just a test—nothing is imported. Click the Import
button to import the file. If successfully imported, the invoice batch will appear. Changes can
be made if necessary. Post when finished.

e The system will not import anything if anything is invalid upon the import.

A/P Invoice Batches

e An invoice may be deleted while still in batch. After an invoice is posted as live, it must be

voided rather than deleted. Invoice information can be edited while in batch.

A/P Invoice - How to Correct After Poster

e After an invoice has been posted, the G/L account# and amount cannot be changed. Any
other invoice information can be edited if the user’s permission settings allow.

e Option 1 to correct the G/L account# or amount: go to invoice entry and clone the original
invoice. The accounting period, invoice date, and invoice# can be entered the same to
reference the original invoice. Enter a minus amount for the original (wrong) account# and a
plus amount for the correct account#. Click the EFT button and record a comment that this is
to correct the account# charged. Save the invoice. The system will alert you that the invoice
number already exists, but that’s fine. You can now see the corrected G/L account# in the
vendor history rather than having to make a journal entry to correct it.

e Option 2 is to correct the G/L account number or amount to clone the invoice and correct
the browse upon entry; then, the old invoice can be voided. This only applies to unpaid

invoices.



Vendors

Records > Vendors

Add/Edit a Vendor

e On the Vendor screen, click New or Edit

e Enter the vendor name; if the check is to be payable to a different name, override the
Payment Name. For example, if the vendor's name is Smith John, the payment name can be
John Smith. The check will be payable to the payment name.

e Address lines (Contact through zip code) will be printed on the check.

e Status defaults as active. If this vendor is to receive just a one-time payment, change the
status to Temporary. When the first payment is posted for this vendor, the system will auto-
update the status to Inactive. If a vendor status is Inactive, the transaction history remains,
but entry is no longer allowed for this vendor. If you ever want to stop using a particular
vendor, just change the status to Inactive. The status can later be changed back to Active
anytime in the future if necessary.

e You may categorize vendors by type, such as A/P vendors vs. employee reimbursements.
These vendor types are maintained in Settings > Accounts Payable > Vendor Types.

e Vendor Account is your customer account number with this vendor. This number can be
printed on the check stub, so you don’t have to enter your customer account number on the
invoice entry screen. The setting to print this number (or not) is on the setup for your check
form.

e If applicable, click the Options button to complete the vendor’'s 1099 information. If Name
Override is left blank, the 1099 will be printed the same as the vendor name. If a different
name is used for 1099 processing, enter this name in the 1099 Name Override.

o The menu option Settings > Accounts Payable > Entry Options allows a company-wide
setting that calculates a due date based on the number of days from the invoice date.
You may override that setting for an individual vendor by clicking the Default due date
and entering the number of days for this vendor.

o If the vendor requires separate checks for each invoice number (rather than combining
all invoices into one payment for the vendor), check the option to print separate
payments (checks) for each invoice.

e Click the EFT Bank button if you plan to pay this vendor via ACH (directly to this vendor’s
bank account). If the box is checked to pay electronically, any future payment to this vendor
will be generated via ACH rather than by paper check. If you wish the vendor to receive an
email notification when the ACH payment is generated, check the email notification box. The
email notification contains the information generally printed on a check stub and the
vendor’s bank account number ending in xxxx.

e Click the Attachments button to attach any type of file to this vendor. Examples are the
vendor’'s W-9 form, a contract, etc. The number of attachments is unlimited.

e When on the vendor screen, hit F1 on the keyboard for help with detailed information on



each vendor screen field.

Vendor List

To see vendor information or transaction history, go to Records > Vendors.
Click on the Search dropdown arrow to change the order displayed (e.g., order by name,
vendor number, address, etc.). If you change the order displayed, click the Search button to
refresh the screen.
You may specify the vendors to display by filtering by status (select All, just Active vendors,
or just Inactive).
You may also specify the vendors to display by filtering the type. Click on the dropdown
arrow, select the type (or all) and hit Enter (or click Search)
Enter part of the vendor name and hit the Enter key (or click Display). Note the search
options of “Position to”, “Begins with”, or “Contains”. Vendors who meet this search criteria
will be displayed. Examples of search by Name:
o Select Position, enter the name Smith, and hit Enter (or click Search): it displays all
vendors alphabetically, starting with Smith.
o Select Begins with, enter the name Smith, and hit Enter (or click Search): it displays all
vendors that begin with the name Smith alphabetically.
o Select Contains, enter the name Smith, and hit Enter (or click Search). This displays all
vendors with Smith anywhere in their names. This option is beneficial if you know only

part of a vendor’'s name.

Click on the dropdown arrow for View to select the displayed information columns. It is
suggested that the first time you sign in to SGA, select a view name. From then on, the
system will remember the view you last selected. The columns and order displayed can be
customized and saved by clicking the Customize Columns button to the right of the view

selection and then the save icon to save the view name.

Vendor History

To see a vendor's transaction history, click to highlight the vendor and click Summary > All
Payables. (Or you may filter your selection to see only invoices or payments.)

A range of accounting periods and months may be selected at the top of this screen. The
default filter is from the beginning of this year, but this may be overridden by changing the
beginning period. Click Display to refresh the screen at any time.

Click on the dropdown arrow for View to select the displayed information columns. The
columns and order displayed can be customized and saved on any screen with a view, as
described above under Vendor List.

The totals for the selected accounting period range are displayed at the top right of this
screen. This vendor's total due (unpaid invoices) is also displayed at the top right.

Click on any invoice line to see the distribution line/s for this invoice.



e Click on any payment line to see the invoices paid by this payment, regardless of payment
type: computer-printed checks, manual checks, automatic bank drafts, or EFT vendor
payments.

e An optional view of transactions for a vendor is to click to highlight the vendor and click
Detail > All Payables. (Or you may filter your selection to see only invoices or payments.) This
detail view lists a row for every invoice distribution line and the subsequent payment line for
each invoice. This view is handy if you want to see all account numbers charged on one
screen. This detail view also allows you to sort any column by clicking on the column
heading. For example, click on the heading Account to sort all expense account numbers for

this vendor.

Voiding Invoices or Payments

e To void a payment, go to the vendor transaction history screen for the vendor. Click to
highlight the payment line and click Void Payment. All invoice lines included in this payment
will be displayed. Check the Reopen box on any invoice line/s that you want to reopen.
Uncheck the Reopen box on any invoice line that should not be reopened (not paid again).
You may override the void accounting period, void date, and void comments if you wish. Click
Void to complete the void or click Cancel to escape without voiding.

e To void an invoice, click Void Invoice. All unpaid invoices will be displayed. Click to check the
line/s to void. You may override the void accounting period, void date, and void comments if
you wish. Click Void to complete the void or click Cancel to escape without voiding.

e If you have a number of payments to void, it may be faster to use the Daily > Void Payment
menu option. This option allows you to select the checkbook and the check number to void
without going to each vendor’s transaction history browse screen.

e If a payment was voided by mistake, the void batch may be deleted. Click on the payment
line that shows the status Reversal. Right-click > Browse Batch. Look over the batch lines to
be sure this is the Void payment batch. If you do not want to proceed, click Exit to cancel out.
Otherwise, click Delete to delete the void batch. After the void payment batch has been

deleted, the vendor history will show the invoice and original payment records.

Invoice Holds

e An invoice status may be changed to/from hold at any time. If an invoice status is marked
Held, the invoice cannot be tagged for payment until the hold is removed. A hold can be
added or removed from the vendor transaction history screen from an invoice. Click to
highlight the invoice line, right-click Hold Invoice (or Release Invoice Hold). A menu option
also exists under Daily > Invoice Holds. Select the vendor and click Display. Select the

appropriate invoice/s and click Hold (or Release Hold).



Generating Payments
Daily > Payment Batches

e To process a check run, go to the menu option Daily > Payment Batches. Click New Batch.

e The first step of processing a check run is to tag the invoices to be included in the check run.

All unpaid invoices will be displayed. At the top left of the Tag Invoices for Payment screen,

the View controls the order in which the invoices are displayed, so you can easily tag them

most efficiently. You may change the sort order (View by) at any time. If you have already

tagged some invoices, you will receive a message asking if you wish to save changes. Answer

Yes if you want to keep these invoices tagged.

o

View by Due Date: This is helpful if you would like to tag all invoices using a specified
due date. Note that the due date is the first column in this view. Invoices are displayed
in order of due date; invoices with no due date will be displayed first, followed by due
date order. Scroll down and check the total line for the last due date to be included.
Every invoice will be tagged down through this selected due date by checking the total
line. The total amount tagged is displayed in the top center area of this screen.

View by Payment Card: This sort of order is helpful when tagging all invoices for a
credit card. If you tag all invoices for the credit card vendor first, you will be able to
reconcile the total amount tagged with your paper invoice to be sure you have
everything tagged as it should be. Then, change the sort order (view by) and continue
tagging in a different order. Scroll down to see invoices assighed a payment card (first
column). Check the invoice lines to include in this check run. You may then change the
sort order (view by) to vendor name if you have a credit card vendor to include.

View by Vendor Name: This sort of order displays unpaid invoices in order of vendor
name, with a total line for each vendor. Check the total line for a vendor to tag all
invoices for this vendor or tag invoices individually to be included in this check run.
Note: you may untag invoices in any of the above ways.

The bottom left of the Tag Invoices for Payment screen has a select/deselect all
checkbox. If this is helpful, you can click Select to tag all invoices and then untag invoice
lines to exclude them.

Tag a specific vendor, batch, or fund number. This option is at the top right of the Tag
Invoices for Payment screen. It allows you to tag an entire invoice batch, a specific
vendor, or a fund number rather than tagging individual invoice lines. Click the
appropriate selection and click Tag (or Untag).

Partial payment: When an invoice line is highlighted, distribution lines for that invoice
are displayed at the bottom of the screen. You may tag selected distribution lines rather
than the entire invoice amount. The Vendor’s detail transaction browse has a button for
splitting an invoice amount so you have a specific amount to tag in the event of a partial
payment.

When tagging is complete, click OK to hold the changes.

You can go back to the tag invoices screen and tag/untag invoices at any time by



clicking Tag Invoices on the Payment Batches screen.
e Click the dropdown arrow under Reports > Print Tagged Invoices to print a list of tagged
invoices. This report can be customized in the Detail Report Writer.
e After tagging invoices, click the Process Payment button to proceed with check printing.

o Select the appropriate checkbook, the beginning check number, the month the payment
will hit the cash account, and the check date. The "Pay all vendors with paper checks"
box can be ignored; this is an override option if you have vendors who are set to pay
electronically and want to pay all vendors with paper checks this time.

e Printing Checks:

o The checklist will be presented on the screen. If vendors have been tagged to pay via
ACH, there will be a 2" tab on this screen—a tab for paper checks and a tab for ACH
payments. If this looks good, proceed with printing checks. If you need to tag/untag
additional vendors, exit from this screen and go back to the Tag Invoices screen. Make
changes and come forward again.

o The check stub prints the Invoice Date, Invoice number, Comments, and Amount. If the
invoice date, invoice number, or comments differ, multiple lines will be printed on the
stub.

o To reprint any range of check numbers, click the Print Checks button and enter the
range of checks that need to be reprinted.

o To renumber the checks that are displayed, right-click on the line and select Renumber
checks, starting here.

o If the Overflow Stubs button is engaged, it indicates that one or more check stubs
have too many lines to fit on one stub. Therefore, put blank paper in the printer and
click the Overflow Stubs button. The printed sheet contains all the lines that would have
been printed on the stub, and it can be included in the mailing with the check form.

o When checks have been printed successfully, post the check batch.

e Generate ACH:

o If you have tagged vendor payments to be paid via ACH, go to Daily > Generate ACH
File. Click Create File. A message will display the location where the file was created.

o From your desktop My Computer, locate the transmittal file and send it to the bank.

o If you need to resend email notifications to any vendor/s for any reason, see Help for
details.

e Positive Pay:

o If your bank requires a Positive Pay file, go to Daily > Create Positive Pay. Select the
checkbook and the path where the file is to be generated. You may enter the range of
check numbers, but it’s usually easier to enter the range of check dates. There is no

need to enter both check numbers and check dates.



Printing A/P Reports
Reporting > Detail Notification Writer

e Various A/P reports, including check registers, are available with the Reporting > Detail Report
Writer menu option. Category Accounts Payable. Click on the View dropdown arrow to select a
report. Click the Customize View button to choose the range of months to include. Any report
can be customized; please get in touch with SGA for any assistance.

e A list of open payables (unpaid invoices) for any prior month end is available with the menu
option Reporting > Generic Report Writer. Category A/P Reports. Click on the View dropdown
arrow to select a report, such as Payables Due as of month. Enter the appropriate month
end as yyyy-mm on the Select tab and click Display.

e To print a detailed list of invoices before the batch is posted, go to the menu option Daily >

AP Invoices. Double-click on a batch. Click on the dropdown arrow for Reports > Print Detail.



